» よくある質問 »

「これまで使用していた旧バージョンをアンインストールしなければいけませんか?」


最新版アップグレードの際のアンインストールの必要性

「Audials 12シリーズへアップグレードしました。
これまで使用していた旧バージョンをアンインストールしなければいけませんか?」


Audialsのプログラム上、新バージョンと旧バーションがそれぞれ干渉することはありませんので、
両者がインストールしてある場合どちらもお使いいただけますが、以下の点をご留意下さい。


①全機能版Audials11をインストールした状態で全機能版Audials 12のインストールは可能です。

②Audiotracker、Movieboxなどのスタンドアローン版をお使いの場合は、11以前がインストールした状態で12をインストールする際、
既存の旧バージョンのアンインストールが行われます。

③12をインストール後に11以前のバージョンをインストールする場合、現在のバージョンの(同名の)ショートカットが存在するため、
ショートカットが作成されないなどの可能性があります(スタンドアローン版)。しかしこれによってPCに影響が出ることはありません。

また、Audialsと同様の機能を搭載した他社製ソフトがインストールしてある場合においては、
どちらかが正常に機能しなくなる可能性(競合)は否定できませんので、この点はご注意下さい。


Razer Blade Stealth - Core i7と4K液晶搭載の12.5型Ultrabook™超薄型ノートパソコン