» よくある質問 »

「iTunes と QuictTime がインストールされている必要があります」と言うエラーが発生。


iTunesはインストール済です。どうすればよいでしょうか?

この現象につきましては、アップル社製iTunesに関連づいた形式のファイルの使用時において特に確認されている現象です。

お問い合わせ頂く前に、以下をご確認下さい。

お使いのPCが32ビットか、それとも64ビットか

最新版iTunesで発生が確認されているこの現象は、64ビットのPCをお使いの方が主に該当しますが、万が一32ビットをお使いの場合も念のため以下をご確認ください。

お使いの製品はアップデート済(最新状態)か

お使いの Audials のバージョンを確認するには、ソフトの画面左下「オプション」をクリックし、表示されるオプションウィンドウ上 「バージョン情報」をクリックしてご確認いただけます。

1) 最新状態でない場合は、Audials インタフェスの下部に赤ボタン「更新!」をクリックしてください。
2) 又はこちらからアップデートファイルをダウンロード、再インストールを行って下さい。



※ ご利用の Audials ソフトウェアは 9、10、11版の場合は最新版の 12 へアップグレードするのをおすすめします。


Razer Blade Stealth - Core i7と4K液晶搭載の12.5型Ultrabook™超薄型ノートパソコン